Notification Email Delivery Failure for Failed Scenarios & Paused Organizations

Incident Report for Make

Resolved

We have successfully resolved the issue with the email notifications on us1.make.com and the zone is fully operational.
Posted Sep 08, 2025 - 12:10 CEST

Update

The fix has been implemented, and we've confirmed that the impact on email notifications on us1.make.com has been alleviated. We're continuing to monitor the situation.
Posted Sep 08, 2025 - 12:07 CEST

Update

We are currently investigating an issue that prevents the sending of notification emails about failed scenarios and paused organizations.
Posted Sep 08, 2025 - 12:04 CEST

Investigating

We are currently investigating an issue that prevents the sending of notification emails about failed scenarios and paused organizations.
Posted Sep 08, 2025 - 11:52 CEST
This incident affected: Apps (us1.make.com).