Service disruption of monday.com API

Incident Report for Make

Resolved

This incident has now been resolved by the monday.com team. The monday.com integration and webhooks are operational on all zones.
Posted Aug 04, 2025 - 18:18 CEST

Update

A fix has been implemented by the monday.com team. The integration is now operational but it may still experience some latency. Our engineering team is closely monitoring the situation.
Posted Aug 04, 2025 - 17:34 CEST

Monitoring

The monday.com team is working to resolve the issue on the US and EU servers. The AUS server is fully operational.

For more information, please visit the monday.com status page https://status.monday.com/.
Posted Aug 04, 2025 - 16:09 CEST

Investigating

We are currently experiencing a service disruption affecting features connected to our monday.com integration. This is due to a major API outage from monday.com, which their team is actively investigating as the root cause.

Our own systems remain fully operational, but functionality including scenarios and webhooks that relying on data from monday.com is currently degraded. Our engineering team is closely monitoring the situation.

For more information, please visit the monday.com status page https://status.monday.com/.
Posted Aug 04, 2025 - 15:31 CEST
This incident affected: Apps (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com).